カスタマーサポートセンター

FAQ~よくある質問~ | FAQマスタ詳細表示

FAQ詳細情報

ID 10810895
FAQカテゴリ(大) ICE(エミュレータ)
最終更新日 2016-03-23

質問内容

I-jetを使おうとするとLICENSE ERROR:3,16が表示されます

回答内容

FAQ作成対象製品:EWARM  バージョン:6.50, 6.60

EWARM6.50, 6.60でI-jetのSN 7xxxx以降を利用していると
LICENSE ERROR:3,16
が表示されて、デバッグが開始できないことがあります。

修正パッチが提供されているので、マイページにログインし、画面左側にある「製品アップデート」のリンクをクリックして開く画面の下のほうに、「I-jet パッチ」の項目がありますので、指示に従ってパッチを適用してください。

参考資料URL